WordPress /wp-includes/category-template.php on line 1158 hatası

Wordpress 4.4.Güncellemesinden sonra özellikle woocommerce eklentili temalarda Warning: array_map(): Argument #2 should be an array in…../public_html/……/wp-includes/category-template.php on line 1158 Hatası oluşmaktadır hatayı düzeltmek için sitemizdeki wp-includes/category-template.php dosyasını aşağıdaki kodların değişimiyle düzeltebilirsiniz. category-template.php dosyamızdaki 1144 satırı dahil 1158 satıra kadar vereceğimiz kod ile değiştiriniz. Orjinal Kod   Resimde Görülen Kodu Aşağıdaki Kod İle Değiştirin Değiştirin   function get_the_terms( $post,…